Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Staffsimon c Date: Oct 29, 2003 2:21am
Forum: netlabels Subject: mp3 streaming broken?

Hey all,

Had a report that streaming was broken for MP3 files hosted in netlabels/open-source audio:

'It tries to open a file
with out a proper ending ("thn040.")... I'm using Winamp 2.92 in Windows XP Home within IE 6.0.'

I just tried it too, and it was definitely working last week, but I can't get it to work either (Mozilla 1.5, Windows 2000, Winamp 2.X) - did something get broken? Can anyone else verify it's a problem for them?

s!

This post was modified by simon c on 2003-10-29 10:21:27

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffkikapu Date: Oct 30, 2003 1:18am
Forum: netlabels Subject: Re: mp3 streaming broken?

not working for me either :(

winamp 2.x, ie6, winxp

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Oct 30, 2003 1:30am
Forum: netlabels Subject: Re: mp3 streaming broken?

can you please post the link to the page where it isn't working?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffkikapu Date: Oct 30, 2003 3:49am
Forum: netlabels Subject: Re: mp3 streaming broken?

i can't get any of the streams to work..i tested about 4 or 5 various netlabel releases and nothing would stream.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Oct 30, 2003 4:43am
Forum: netlabels Subject: Re: mp3 streaming broken?

Can you please supply a URL for any of the ones that do not work? Because everyone I try works.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffDiana Hamilton Date: Oct 30, 2003 5:02am
Forum: netlabels Subject: Re: mp3 streaming broken? not for me

I'm trying one at random for fun just now
http://archive.org/audio/audio-details-db.php?collection=kikapu&collectionid=kpu001
and it worked right away. I'm 3000 miles away from the archive itself, so it's not a local-only working thing...

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffsimon c Date: Oct 30, 2003 11:45pm
Forum: netlabels Subject: Re: mp3 streaming broken? still for me [update]

So, I tried it on 2 different machines at my home yesterday, both running Mozilla on Windows 2K with Winamp 2.x, and it worked on one, but not the other. Uhoh.

The only thing I can think right now is that it has something to do with file types or general Windows settings - it doesn't seem browser-specific. What should happen is that a .m3u file with the names of each track gets loaded into Winamp. When it works, I can see a mtk026.m3u get loaded in. When it doesn't, I _think_ I saw a mtk026. file. I asked Jon, and the file sent out is given an m3u filetype, but not a m3u name - but we don't quite understand why they would make a difference.

If anyone else finds it doesn't work on their machine, can they try finding the temp file on their local machine that Winamp is trying to load (you can see it if you open the link in Mozilla, I think) and try to see what it's got in it? That's my only suggestion. I'll try that tonight.

s!

[UPDATE: I went and found all of the temp-file saved .M3U files, which are in a temp folder on my machine.

On the machine that works, they get saved out as XXXXXX.m3u, and then loaded into Winamp. I'm hypothesizing that that's why Winamp knows they're a m3u file, and not, say, an mp3.

On the machine that doesn't work, they get saved out as XXXXX. - with no m3u on the end. Then, when Winamp tries to load them, it doesn't know what it is, so it fails.

Is there any way to force the file sent across to be called .m3u? Because it looks like sending and telling the machine it's an m3u and expecting it to rename accordingly isn't 100 percent reliable, doh!]

This post was modified by simon c on 2003-10-31 07:45:00